Flashare bios di SV in eGpu  

 

majortom67
(@majortom67)
Utente
Registrato: 5 mesi fa
Messaggi: 19
18/03/2019 10:58 am  

Ciao a tutti.

Ho intenzione di flashare la mia Vega56 a Vega64.

Qualcuno sa se ci sono problemi a farlo con scheda in eGpu anziché nello slot del PC?

Grazie Simone

 

 

 

 

 

 


ikir hai messo mi piace
Cita
John_Petrucci
(@john)
Veterano Admin
Registrato: 1 anno fa
Messaggi: 165
18/03/2019 2:38 pm  

Ciao, solamente le prime GPU con moduli HBM2 SAMSUNG potevano essere flashati con il bios delle Vega 64 perchè riuscivano a tenere le frequenze più alte, mentre le Vega 56 con memorie hynix avevano più problemi...per il fatto di flashare via eGPU non penso ci siano problemi di sorta..


RispondiCita
majortom67
(@majortom67)
Utente
Registrato: 5 mesi fa
Messaggi: 19
18/03/2019 8:24 pm  

Grazie.

E' una Gigabyte e dal web non riesco a capire se ha Samsung o Hynix. In ogni caso il flashing a 64 lo faccio.

S.

 


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 1 anno fa
Messaggi: 165
18/03/2019 8:42 pm  

Sinceramente prima di flashare verificherei che marca di memoria monta, potrebbe non funzionare le memorie alla frequenza della Vega 64 con relativo blocco della scheda video...


RispondiCita
majortom67
(@majortom67)
Utente
Registrato: 5 mesi fa
Messaggi: 19
19/03/2019 5:47 pm  

Dovrebbero essere Samsung ma lo saprò solo a scheda ricevuta.

TNX

Simone

 


RispondiCita
majortom67
(@majortom67)
Utente
Registrato: 5 mesi fa
Messaggi: 19
22/03/2019 7:39 pm  

Giusto per chiudere il post: il flashing è stato fatto con successo. Ora la scheda ha due BIOS: VEGA56 e VEGA64.

Le differenze maggiori stanno, oltre che nell'overcockabilità della GPU, in velocità GPU e memoria: 1590/1630 e 800/945. All'atto pratico un 4% di incremento base.

Sull'overclocking non mi esprimo (sembra che si possa arrivare a 1650/1100) non solo perchè sarei OT ma anche perché ci ho provato con i settings base di Wattman e si è sempre inchioccata. Temo che i 375W offerti dalla Akitio Node siano insufficienti.

Grazie a tutti. Simone.

 

 

Questo post è stato modificato 4 mesi fa da majortom67

ikir hai messo mi piace
RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 1 anno fa
Messaggi: 165
22/03/2019 9:02 pm  

Ottimo, ho anch'io una Vega 56 flashata a Vega 64 con un ottimo incremento di prestazioni, penso proprio che il box Akitio node non sia sufficente per una Vega 56 flashata a 64, cambia alimentatore, grazie della prova così sappiamo per certo che non ci sono problemi a flashare su eGPU...


RispondiCita
majortom67
(@majortom67)
Utente
Registrato: 5 mesi fa
Messaggi: 19
28/03/2019 2:50 pm  
Scritto da: John_Petrucci

Ottimo, ho anch'io una Vega 56 flashata a Vega 64 con un ottimo incremento di prestazioni, penso proprio che il box Akitio node non sia sufficente per una Vega 56 flashata a 64, cambia alimentatore, grazie della prova così sappiamo per certo che non ci sono problemi a flashare su eGPU...

Premesso che sto aspettando la PSU da 600W ma come hai fatto ad ottenere incrementi di prestazioni? la GPU è già passata da 1590 a 1630Mhz e la RAM da 800 a 945. Ciò che si può fare, da quel che ho visto è aumentare la RAM a 1100 ma non credo vedrei chissà quali benefici.

Se siamo OT rispondimi pure in PM. Grazie Simone


RispondiCita
ikir
 ikir
(@ikir)
Esperto Admin
Registrato: 2 anni fa
Messaggi: 280
02/04/2019 1:23 pm  

Ciao molto interessante, ma alla fine l'hai fatta via Thunderbolt? Lato Windows?

Grazie per aver condiviso la tua esperienza!!

eGPU.it | LG 34" 4K 34UC88 curved ultrawide display
MacBook Pro 2018 Touch Bar i7 quad-core 2.7Ghz - 16GB RAM - 512GB PCIe SSD --> la mia build con Mantiz Venus + Sapphire Nitro+ RX Vega 64
Pagina supporto Apple eGPU


RispondiCita