Forum 2018-04-04T22:52:28+00:00




eGPU e MacMini  

  RSS

Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
16/04/2018 8:58 am  

Buongiorno! 

Avrei necessità di testare questo pomeriggio il mio Bizon 2S su un Mac Mini 2014, quindi su Thunderbolt 2. 

Ricordo che all'interno del Bizon ho una 980 Ti. Al momento sull'iMac non ho problemi perché ho la 10.13.3 e tutto funziona, ma sul Mini c'è la 10.13.4 

Prima di cimentarmi in downgrade improbabili, più che altro perché il sistema non è mio, consigli su come procedere per far riconoscere il Bizon e la scheda al Mini?

Grazie! 


ReplyQuote
John_Petrucci
(@john)
Regolare Moderator
Joined:1 mese  ago
Posts: 35
16/04/2018 12:37 pm  

@iamback allora i problemi e le procedure da fare sono due, mi raccomando prima fai un backup del sistema:

  • devi attivare con lo script il supporto EGPU al TB2 (LINK)
  • eseguire un altro script  per abilitare la scheda NVIDIA (LINK)
Edited: 3 giorni  ago

ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
16/04/2018 5:37 pm  

Nada...il secondo script non va... 🙁

 % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current

                                 Dload  Upload   Total   Spent    Left  Speed

 31 2142M   31  683M    0     0   731k      0  0:49:59  0:15:57  0:34:02  329k

curl: (18) transfer closed with 1529688874 bytes remaining to read

hdiutil: attach failed - immagine non riconosciuta

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/enabler/NVDAEGPUSuppor-v8.pkg

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/enabler

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/enabler.zip

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/macUpdate.dmg

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/nvidiaDriver.pkg

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/pbzx.zip

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/pbzxParser/pbzx

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3/pbzxParser

/var/tmp/macOS-eGPU-57F96D88-AB59-4808-9BBF-44DBA49767A3

hdiutil: detach failed - File o directory inesistente

 

The script has failed.

sh-3.2# 


ReplyQuote
John_Petrucci
(@john)
Regolare Moderator
Joined:1 mese  ago
Posts: 35
16/04/2018 7:34 pm  

Strano, hai seguito tutta la guida?

Disabilitato il SIP?

Dopo il sudo su hai inserito la password e poi il link dello script??

Eppure ha scaricato il necessario, ma sembra non trovarlo nella cartella temporanea..

prova a fare opzioni di uninstall


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
16/04/2018 8:11 pm  

Mi hanno risposto sul forum internazionale che potrebbe esserci stata una disconnessione della connessione internet...boh, ora riprovo!


ReplyQuote




John_Petrucci
(@john)
Regolare Moderator
Joined:1 mese  ago
Posts: 35
16/04/2018 8:42 pm  

Volevo scrivertelo ma poi ho visto che aveva scaricato gli altri pacchetti...

Fai comunque prima il comando uninstall 👍🏻


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
17/04/2018 12:09 am  

Si oggi alla fine non son più riuscito a provare, ma avevo bisogno di testarla per forza e....via di Bootcamp. 

Che dire, una semplicità disarmante. Ora vi sto scrivendo dal Mini collegato con la 980 Ti in DVI. Semplicità disarmante. 

Scaricati i driver Nvidia dal sito ufficiale, collegata la scheda, installati i driver....reboot e via, scheda riconosciuta in tutto, applicazioni proprietarie EVGA di monitoring che funzionano perfettamente, tutto perfetto. 

Provato un po' di benchmark, abbastanza soddisfacenti anche se il 4278U non è che può far miracoli, ma siamo comunque su buoni risultati. 

E dire che il tutto era nato per MacOs....fosse così semplice anche lì!


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
18/04/2018 12:11 am  

Funziona! 10.13.4 !!

 

Mac mini Late 2014 i5 @ 2.6 GHz, 16 GB DDR3, NVIDIA GeForce GTX 980 Ti 6GB 🙂

 

Come eGPU ho un Bizon 2S su Thunderbolt 2, con EVGA GeForce 980 Ti 6GB.

Ho eseguito benchmark sia sotto MacOS che sotto Windows (Boot Camp) con gli stessi settaggi, e questi sono i risultati:

Unigine Valley Benchmark 1.0

Medium Settings (1920x1080 - Quality Medium)

Mac OS 10.13.4: 2485 (59.4 FPS - Min FPS 22.5 - Max FPS 83.8) - OpenGL

Windows 10: 2706 (64.7 FPS - Min FPS 23.4 - Max FPS 97.2) - OpenGL

 

Extreme HD Settings (1920x1080 - 8xAA fullscreen)

Mac OS 10.13.4: 2327 (55.6 FPS - Min FPS 20.2 - Max FPS 81.2) - OpenGL

Windows 10: 2796 (66.8 FPS - Min FPS 24.4 - Max FPS 111.1) - Direct3D11

 

I benchmark, per la scheda (980) non sono eccezionali, ma c’è sempre una CPU non eccezionalmente performante (i5 47278U - Dual Core).

Ma al di là dei benchmark, ho ottenuto risultati eccellenti a livello gaming!

Sto provando diversi giochi, e questo è solo un esempio: Assetto Corsa, a settaggi Alti e Ultra. 

ECCEZIONALE! 


ikir and John_Petrucci liked
ReplyQuote
ikir
 ikir
(@ikir)
Provetto Admin
Joined:10 mesi  ago
Posts: 72
18/04/2018 9:28 am  

Grandissimo! Bella differenza dall'integrata no?  😉 

eGPU.it | LG 34" 4K 34UC88 curved ultrawide display
MacBook Pro 2017 touchbar i7 3.5Ghz - 16GB RAM - 512GB PCIe SSD --> il mio setup completo
Pagina supporto Apple eGPU


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
18/04/2018 9:30 am  

L’integrata manco lo fa partire...  🤣 


ReplyQuote




John_Petrucci
(@john)
Regolare Moderator
Joined:1 mese  ago
Posts: 35
18/04/2018 9:33 am  

Ottimo!  👍 

Purtroppo sotto Mac Os è risaputo che i driver non sono ancora all'altezza di quelli di Windows, questo problema lo porta anche AMD, beh ora hai una macchina funzionale  😉 

Avevo anch'io un Mac Mini Late 2012 con I7 Quad Core e box egpu Akitio Thunder 2 per avere un uscita 4K altrimenti non supportata dal Mac Mini.

Tieniti i benchmark, vorremo fare una sezione con test e prestazioni per raccogliere dati.


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
18/04/2018 1:18 pm  

Si certo! Continuo anche a testare così se posso essere di aiuto meglio...

@John_Petrucci come ti trovavi con il Late 2012? Bella macchina per il quad, la Thunderbolt 1 ti limitava? 
In teoria, su monitor esterno, non si dovrebbe vedere alcuna differenza tra TB1, 2 e 3, la banda è quella e non si satura. 


ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
18/04/2018 9:38 pm  

....come non detto....pazienta un attimo, ho sotto test ora anche un Mini quad core i7...altra comparativa a breve 😀


ReplyQuote
John_Petrucci
(@john)
Regolare Moderator
Joined:1 mese  ago
Posts: 35
18/04/2018 10:05 pm  

Guarda con il Mac Mini I7 late 2012 mi trovato da dio, con disco SSD e 16 GB di ram, era una macchina stupenda, poi con aggiunta del EGPU con Tb1 era ancora più funzionale..

Se non fosse per via della mobilità non l'avrei venduto.

Se usi monitor esterno la perdita tra TB1 e TB3 non è evidente, forse nei benchmark si vede.

Edited: 23 ore  ago

ReplyQuote
Paolo
(@iamback)
Utente
Joined:6 giorni  ago
Posts: 18
18/04/2018 10:14 pm  

Si uso solo esterno (cambiato iMac con Mini proprio per questo motivo), sta installando i driver sul piccolo i7 ora...non ho modo di fare prove su Boot Camp al momento, mi butto subito sui benchmark con unigine almeno come primo paragone. 

Poi approfondirò....


ReplyQuote




  
Working

Please Login or Register