Forum2018-06-07T07:35:02+00:00




Rx570 akitio Thunder 2 alimentazione ventole e blocco  

 

luterz
(@luterz)
Novizio
Registrato: 1 settimana  fa
Messaggi: 2
14/09/2018 11:20 am  

Ciao a tutti. Ho un problema ho un box akitio thunder 2 con alimentatore potenziato della dell il da2 in cui ho installato una rx570 4gb è collegato a un iMac late 2011 su thunderbolt1. Tutto funziona con macOS 10.13.5 ma quando con un programma di montaggio vudeo come DaVinci o premiere mando un rendering dopo un po’ le ventole della scheda video partono al massimo e il sistema si blocca e mi costringe al riavvio forzato col pulsante. Ho cercato un po’ un giro e non riesco a capire se ciò può essere dovuto all’areazione della scheda che ha poco spazio nel box o ad una alimentazione insufficiente. Sapete darmi una mano grazie.

Questa discussione è stata modificata 1 settimana  fa da luterz

RispondiCita
John_Petrucci
(@john)
Provetto Moderator
Registrato: 7 mesi  fa
Messaggi: 96
14/09/2018 4:05 pm  

Ciao e benvenuto, alimentatore se non ricordo male Dell DA2 dovrebbe essere da 220W, rx570 4g parliamo della versione reference o custom?
Calcolando 15/20watt di assorbimento del  box akitio thunder 2 come alimentazione dovresti starci, dopo quanto le ventole partono al massimo ed il sistema si blocca, puoi provare con diversi benchmark sei hai anche con loro il freeze?

https://benchmark.unigine.com/valley

Cavo thunderbolt 1/2 e adattatore sono ben saldi??
Hai provato con un altro cavo Thunderbolt 1/2??

Il box se resta chiuso per quella scheda(RX 570)non và assolutamente bene(la ventola originale ha pochissima areazione), inoltre dovresti avere apportato delle modifiche per farla entrare.

Grazie e facci sapere..


RispondiCita
luterz
(@luterz)
Novizio
Registrato: 1 settimana  fa
Messaggi: 2
14/09/2018 7:21 pm  

Vi ringrazio , si in effetti ho tagliato la lamiera in fondo al box perché la scheda è più lunga e ho praticato una feritoia superiore per il connettore di alimentazione. Da quello che mi dite potrebbe essere un surriscaldamento dovuto alla poca areazione forse dovrei usarla senza la copertura del box montata. O pensavo potrei adattare il tutto ad un box un po’ più grosso. Avete qualche idea? Intanto stasera provo un rendering senza la copertura per verificare se il sistema si blocca di nuovo.


RispondiCita
  
Aggiornando...

Per favore Login o Registrati