Notifiche
Cancella tutti

HP Omen an101na + EXP GDC M.2 NGFF + Sapphire Nitro 580 x UTENTE Gneb

 

John_Petrucci
(@john)
Veterano Admin
Registrato: 3 anni fa
Messaggi: 241
Topic starter  

Buongiorno, purtroppo dopo una pulizia completa del forum per via di un attacco combinato di SPAM, utente Gneb per errore è stato cancellato da sistema insiema al suo THREAD, riporto quello che sono riuscito a recuperare, ma purtroppo non posso contattare utente in questione, se ci legge è pregato a registrarsi di nuovo.
GRAZIE MILLE e mi SCUSO per accaduto.

Messaggio riportava

"Buongiorno a tutti,

avrei bisogno di un vostro aiuto per riuscire a funzionare il setup seguente:

1) HP Omen anl0ina, 8750h e 1050ti
2) EXP GDC M.2 NGFF
3) Sapphire Nitro RX 580

Avendo sbagliato il connettore dell'EXP GDC M.2, ho dovuto comprare un convertitore da mini pci express a m.2 NGFF (nome: Adattatore M2 NGFF Key A E a Mini PCI Express con 3 Cavi Flat Inclusi. per Schede Mini PCle WiFi Bluetooth).

Al momento ho collegato:

- il cavo HDMI all'EXP GDC e il connettore MINI PCI all'adattatore, a sua volta collegato al notebook;

- il cavo da 8 pin all'EXP GDC, il maschio da 20 e quello da 4 all'alimentatore ATX;

- Ho inserito la scheda nell'EXP GDG;

- Ho collegato un cavo 8 pin alla scheda video, che in realtà ha 6 + 8 pin.

La ventola dell'alimentatore gira, l'EXP GDC ha il LED verde acceso, il pc si accende ma in gestione dispositivi
non trovo nulla.

Provando ad installare il driver AMD, questo mi dice che non può essere installato in quanto non trova
hardware amd.

Potete darmi una mano? Grazie mille."

Questa discussione è stata modificata 3 settimane fa da John_Petrucci

Cita
John_Petrucci
(@john)
Veterano Admin
Registrato: 3 anni fa
Messaggi: 241
Topic starter  

Ciao, ti rispondo qui:

1) sarebbe da controllare per primo se il tuo bios ha qualche blacklist che esclude periferiche diverse dal modulo WIFI Blueetoot

2) presumo che quindi hai attacco M2 e non Mini PciExpress, non vorrei che ulteriore adattatore crei problemi a tutto il sistema.

3) Quale alimentatore esterno hai usato?

4) hai multimetro per controllare uscita corrente dall'alimentatore a tutte le uscite necessarie??

5) se alimentazione c'è sembra più un problema di collegamento sul canale PCI Express "M2"

 

Resto in attesa se sei riuscito a risolvere..

 

Grazie  e mi scuso per il problema della cancellazione utente!


RispondiCita