Notifiche
Cancella tutti

Hp 2560p + gtx660ti help!!  

 

Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
08/04/2020 2:46 pm  

Buongiorno a tutti! Mi chiamo Michele di Cesena e sto provando a far funzionare una gtx660ti su un hp elitebook 2560p (i5 2540m) via expresscard.

La scelta della scheda video era perché avevo intenzione di usare il monitor interno e quindi il collo di bottiglia a quello che mi hanno detto sarebbe significativo quindi inutile prendere schede molto superiori, e inoltre la gtx660 in teoria non dovrebbe richiedere il dsdt override.

La scheda viene correttamente riconosciuta da windows in prima battuta (a condizione di non tenerla collegata all'avvio altrimenti il pc non fa il boot, immagino perché il bios non sappia che scheda usare) solo che conni driver di windows da errore 12.

Installando i driver nvidia (ultima versione) errore 43

Nessuna configurazione di egpu setup 1.x al momento funzionante.

Chiedo a voi guru,qualche idea?

Intanto vi ringrazio


Cita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
09/04/2020 6:34 pm  

Ciao e Benvenuto, parli della recente NVIDIA GTX 1660ti o della vecchia vetusta GTX 660ti del 2012, la scheda è alimentata correttamente??

Descrivi preciso la tua configurazione GPU integrata e vari collegamenti..

Per prima cosa fai una belle pulita dei driver con DDU (link)

Avvia Windows in modalità provvisoria e pulisci i driver NVIDIA e AMD per sicurezza, inoltre spero che stai usando Windows 10.

Prova a collegare un monitor alla scheda video esterna, oltre al collo di bottiglia che hai usando il monitor interno, ci sono molti più problemi nel funzionare correttamento.

Installa gli ultimi DRIVER NVIDIA, per la 660ti non so neanche che versione riesci a trovare con supporto Windows 10.

 

Fai queste ulteriori prove.

Questo post è stato modificato 2 mesi fa 2 tempo da John_Petrucci

RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 8:06 am  

@john Ciao e grazie intanto per la risposta! No parlo della vecchia e vetusta gtx 660 trovata sulla baia a poco giusto per fare qualche prova, avevo letto in giro che usando il monitor interno su expresscard 2 (la scheda è collegata con un dock v8 in quel modo) il collo di bottiglia sarebbe stato talmente significativo che andare oltre a una gtx 750ti sarebbe comunque stato inutile quindi per fare qualche prova sono partito da li.... Anche il portatile non è proprio un giovanotto, l'i5-2540 ha una intel3000 come grafica integrata. La scelta della 660 inoltre deriva da provare a evitare il dsdt override che sarebbe stato necessario con schede piu recenti che richiedono 256mb di spazio contiguo per l'indirizzamento(almeno così mi è parso di capire, ma sono un novizio su queste cose e potrei avere frainteso)

Vado con ordine su quello che è stato fatto.. La scheda alimentata con doppio spinotto (dal dock e con 6 pin dedicato) si accende e viene riconosciuta correttamente da windows, a patto che la colleghi dopo l'avvio del bios altrimenti si blocca tutto nonostante abbia impostato l'avvio ritardato sul dock a 7s....comunque win10 provvede a installare i driver microsoft e li finisce in un errore 12.

Appena rimpiazzo i driver con quelli evga (ho provato sia le prime versioni) dalla 352 (lontano 2012) alla 445( del 2020) il risultato è sempre errore 43, ovviamente tra un driver e l'altro modalità provvisoria e DDU.

Ho provato la patch di correzione errore 43 per le gtx 1xxx ma nulla.

egpu setup 1.3 oltre ad aver fatto farie prove più o meno a caso con configurazioni / indirizzamenti / ecc / scopiazzati qua e la ha come costante che quando vado a visualizzare lo stato delle schede, riconosce la egpu esterna NVIDIA GTX660ti ma dice sempre "unconfigured display adapter found, device not accessible" e questo mi fa pensare che in realtà non riesca ad indirizzarla.... 

Insomma mi sono arenato..... Per il display esterno ti dico la verità, ho fatto il tutto per utilizzarlo in "Quasi portabilità" (ho già fatto un box per la egpu di modo da portarmela dietro negli hotel) ho già un pc fisso i7 con una configurazione grafica buona e quello è un di più per quando sono in trasferta giusto per passare mezz'ora con i figli giocatori di fortnite sulla ps4... altrimenti tanto vale che mi compro un portatile nuovo ma questa soluzione da smanettamento mi aggrada di più... sono scemo si lo so....

Qualche buona idea?

 

Grazie intanto

 


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 8:17 am  

@john dimenticavo... sul bios disattivati gli avvii da rete, nic, ecc... come riportato sulle istruzioni del dock.. dopo l'ultima patch di win10 anche con i driver microsoft da subito errore 43. 

Esiste un'altra persona che ha fatto la stessa implementazione expcard2 stesso portatile solo con una gtx1060 e li serviva dsdt override ma in teoria con questa scheda non dovrebbe essere necessario, ma mi rimane solo da pensare a insufficienti risorse per la scheda. Il fatto che win10 e i driver nvidia la riconoscano in teoria dovrebbe escludere errori sul firmware della scheda no? 

 


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
10/04/2020 8:24 am  

@maxx979

Domanda stupida la scheda video è stata provata su un PC o una configurazione funzionante??


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 8:55 am  

@john se ti dico che la risposta è anche più stupida.... no in effetti... ho dato per scontato che essendo stata riconosciuta al primo colpo funzionasse.... comunque faccio presto a togliermi il dubbio....


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 9:51 am  

@john Ho fatto la prova...purtroppo viene riconosciuta subito su un altro pc.... altre idee?


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
10/04/2020 1:47 pm  

@maxx979

Se la scheda funziona, per escludere altri problemi, io proverei con monitor esterno e scheda collegata, ho paura che il problema sorga con accelerazione interna..


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 7:12 pm  

@john nada stesso problema sempre errore 43 anche con monitor esterno collegato.....  in pratica non si accorge della differenza.... 


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
10/04/2020 7:26 pm  

@john riflettevo su questo:

ii) error 43: incorrect eGPU initialization due to PSU mistiming

Use GPU-Z software to check if your clock information is being reported correctly. If not, then your eGPU isn't initialising properly. This can happen due to incorrect clock timings. Ensure you have set your PSU to be permanently on as per previous step.

1. Set the delays on the eGPU adapter (PTD - EXP GDC or CLKRUN/PERST# on PE4L/PE4C). Boot into Windows or nando's eGPU Setup 1.35. Is the eGPU detected with correct clock info reported by GPU-Z?

L'alimentatore è sempre acceso, ma magari che abbia bisogno di 2 connettori 6pin collegati anziche solo uno? Sul desktop ne basta uno ma magari bho.... in effetti Egpu-z non rileva il clock corretto della scheda video.... dà 0.... ma tornerebbe con quello che dice egpu setup che la scheda è inaccessibile... il problema è sempre il perchè....


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
14/04/2020 9:23 pm  

@maxx979

Beh io consiglio sempre di collegare tutti i connettori che la scheda video richiede e che ha disponibili, in caso di mancanza alimentazione dal connettore PciExpress la scheda cercherà alimentazione dai connettori ausiliari...


RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
21/04/2020 9:23 am  

@john La strada era giusta il motivo meno... semplicemente un connettore difettoso non faceva inizializzare la scheda ..... cambiato il cavo (ha 2 6 pin  uno era fallato) funziona...!!!!! riconosciuto subito da windows driver aggiornati e tutto a posto .....

passiamo alla fase 2.....

domanda 1: con i driver del 2016 (v.364) tutto bene ma problemi vari in giro... con gli ultimi driver (445.87) non apre il pannello di controllo perchè (giustamente) dice di non aver monitor collegati alla scheda video (uso il monitor interno).... domanda è normale o esiste un modo per aggirare questo problema?

domanda 2: performance.... ora non mi immaginavo un mostro ma nemmeno cosi pochino ( ok il collo di bottiglia nell'usare il monitor interno) settaggi egpu setup? cosa sto tralasciando? esiste un termine di paragone? 

Leggendo in giro dovrebbe andare piu o meno come una rx550 2gb ma al momento mi sembra che siamo decisamente sotto.... qualche buon consiglio?

grazie intanto!


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
21/04/2020 9:37 am  

@maxx979

Ciao, ottimo che hai risolto per il funzionamento, guarda dovresti controllare a che velocità è il collegamento sulla expresscard, calcola che perdi molto già da quello inoltre utilizzando lo schermo interno perdi ulteriori prestazioni, io sinceramente se vuoi tenere su questa strada metterei una scheda più perfomante e pienamente compatibile con windows 10, non puoi mettere gli ultimi driver NVIDIA non sono compatibili con la tua scheda, se vuoi spendere poco ti consiglio tipo una gtx 1650 super sulle 170/180 hai una scheda discreta per far girare in full HD, inoltre per le prestazioni utilizza lo schermo esterno almeno per avere un riferimento.

Questo post è stato modificato 1 mese fa da John_Petrucci

RispondiCita
Maxx979
(@maxx979)
Utente
Registrato: 2 mesi fa
Messaggi: 9
03/05/2020 12:19 pm  

@john grazie per i consigli. Alla fine dopo svariati tentativi mi sono dovuto arrendere. In realta su heaven benchmark con i driver 387.92  la scheda era performante come un rx 550 montata su desktop pcie 3.0 x8. ( Intorno a 1000punti con massimi settaggi e 50fps) Ottima ma troppi problemi di driver .. in realtà andava SOLO il benchmark i giochi davano continui conflitti errori directx ecc ecc... quindi inutilizzabile.

Quindi seguirò i tuoi consigli o 1060 o 1650 che ora mi cerco sulla baia....

Domanda n.2: mi confermi che le schede Amd non possono funzionare con display interno vero?


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 2 anni fa
Messaggi: 213
17/05/2020 9:12 pm  

@maxx979 ciao scusa il ritardo, non sono così sicuro che la scheda esterna AMD non funzioni su schermo interno....ma non ho certezze purtroppo.


RispondiCita