Notifiche
Cancella tutti

EGPU NON RILEVATA SOFTWARE RADEON  

 

Dragon
(@dragon)
Novizio
Registrato: 6 mesi fa
Messaggi: 2
26/03/2020 9:53 pm  

Buonasera a tutti, come da titolo scrivo per descrivere il mio problema riguardo ad una installazione Egpu effettuata di recente: l'egpu è rilevata correttamente dal sistema, driver installati correttamente, è possibile osservarla in gestione dispositivi senza errori, ma il software radeon non riconosce la GPU. Quando attivo le altre schede video (integrata e dedicata ) del Pc, ottengo la schermata blu con scritto SYSTEM THREAD NOT HANDLE con su scritto che l'errore è causato dal file atikmdag.sys. Dal bios non è possibile settare l'impostazione per sostituire la PCI-E vecchia della scheda wifi con la VGA, quindi credo sia questo il problema finale. È però possibile utilizzare la EGPU sul monitor esterno, ma il sistema a quanto pare non la utilizza come scheda video, risultato di qualche blocco dal bios. Il mio PC è un Asus A555QG con processore AMD Radeon A10-9620P Quad Core. L'EGPU installata è una Radeon RX 570 con EXP GDC 8.0. Ringrazio in anticipo per l'aiuto. Saluti.

Questa discussione è stata modificata 6 mesi fa da Dragon

Cita
Tag discussione
John_Petrucci
(@john)
Veterano Admin
Registrato: 3 anni fa
Messaggi: 218
10/04/2020 5:18 pm  

Ciao e Benvenuto, se la scheda RX570 funziona l'uscita video vuol dire che installazione è andata a buon fine, prima cosa fai una belle pulita dei driver con DDU (link) in modalità provvisoria elimina tutti i Driver AMD.

Il problema che hai una scheda video integrata AMD che molto probabilmente vanno in conflitto, difficilmente potrai usare il suo schermo integrato utilizzando elaborazione della RX 570 come scheda video esterna..


RispondiCita
Luigi
(@luigi)
Novizio
Registrato: 1 mese fa
Messaggi: 1
16/08/2020 6:23 pm  

Ho un Core X + Asus Radeon vega 64 + un MacBook Pro 15 2019 e quando attacco il core X al computer con il Thunderbolt 3 mi dice che non ho nessuna scheda video da disattivare, Ho provato diversi modi per risolvere questo problema sia da macOS e sia da Window con bootcamp ma massimo di questi ha funzionato.... Cosa devo fare per collegare la scheda video dentro al core X al computer?


RispondiCita
John_Petrucci
(@john)
Veterano Admin
Registrato: 3 anni fa
Messaggi: 218
26/08/2020 10:25 pm  

@luigi hai il Macbook pro aggiornato?

Alimentazione alla scheda video è collegata esattamente i due connettori da 8 PIN?

Non hai segnale se colleghi la scheda video esterna al monitor??


RispondiCita